LATEST TWEETS:

AutoCAD

AutoCAD

The new AutoCAD plugin enables certain LogiKal functions within AutoCAD.

Requirements for using the new AutoCAD plugin:

– AutoCAD 2015 or later.

– LogiKal CAD Suite 2D license

Installing the AutoCAD Plugin

First, install the AutoCAD plugin.

To do so, click on “Settings” > “Additional settings” in the project center file menu.

Select the “Interfaces” tab.

In the “AutoCAD plugin” area click on the “Install” button.

AutoCAD1

Setting up the AutoCAD Plugin

Open AutoCAD.

The new LogiKal toolbar is located in the lower area.

AutoCad2

Click on the “Plugin configuration” button and enter the path of your LogiKal version.

New in the plugin are the user settings and most of the functions in the “Positions” area. These are directly linked to LogiKal. Changes made here are automatically adopted in the LogiKal project.

We use cookies to help make our website better.

At the moment, your preferences prevent us from using cookies. OK otherwise Find out more.

Close

How we use cookies

Google Analytics is a marketing tool that allows us to see how our site is used, for example how many visitors we get and which pages are viewed most. This information is anonymous but requires cookies to track your actions on our website.

Social media links are included in our pages to provide links to social media tools like Twitter and Facebook, and enable you to bookmark or recommend our pages. This code includes cookies so that these tools can track how people use its service.

YouTube is used where we display a video on our website, and includes cookies that track actions such as clicking on related videos.

You can find out more about cookies at www.allaboutcookies.org/manage-cookies

If you'd prefer us not to use cookies, please click here, or if you don't mind us using cookies please click here.